Cloud - Some services are unavailable
Incident Report for Mindville
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 18:20 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2021 - 18:19 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2021 - 16:06 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2021 - 12:15 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2021 - 12:13 CET
Update
We are continuing to investigate this issue.
Posted Jan 19, 2021 - 11:27 CET
Update
We are continuing to investigate this issue.
Posted Jan 19, 2021 - 10:22 CET
Update
We are continuing to investigate this issue.
Posted Jan 19, 2021 - 09:19 CET
Investigating
Some customers have reported an outage with Insight. We are investigating the current outage.
Posted Jan 19, 2021 - 08:15 CET
This incident affected: Insight cloud UI and Insight Cloud REST API.