Cloud - Some services are affected
Incident Report for Mindville
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 12:59 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 12:59 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 09:20 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 09:06 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 08:50 CET
Investigating
We are currently investigating this issue.
Posted Jan 18, 2021 - 08:48 CET
This incident affected: Insight cloud UI and Insight Cloud REST API.